Email notifications of new posts not working

Everything about this website and its content. Here you will find update announcements or requests for feedback. Questions about layout, functionality, content, and your suggestions are welcome.

Post Fri Jan 21, 2011 12:29 pm

Hi all,

I've noticed that I no longer receive an email notification when a new post is made in a thread I am subscribed to.

I don't THINK that this is anything to do with my end of things, but I wonder if anyone else is experiencing this problem?

Any feedback gratefully appreciated.

Cheers


42
The answer to the ultimate question, of life, the Universe and ... Everything?
forty-two
 
Joined: 1 Mar 2010

Post Fri Jan 21, 2011 1:35 pm

Actually, I've just noticed that I can't seem to send any PMs at the moment either. They land in my outbox, but don't seem to be being delivered.

HELP!
The answer to the ultimate question, of life, the Universe and ... Everything?
forty-two
 
Joined: 1 Mar 2010

Post Fri Jan 21, 2011 6:30 pm

pm stranded in outbox - me too- but also receiving pms twice recently and not just once.
marcush.
 
Joined: 9 Mar 2004

Post Fri Jan 21, 2011 8:12 pm

Just to see if I'm the only one with a similar problem, I haven't been getting the usual 'received a PM' notifications through e-mail. Anyone else?
Forum guide: read before posting

"You do it, then it's done." - Kimi Räikkönen

Por las buenas soy amigo, por las malas soy campeón.
mx_tifoso
 
Joined: 30 Nov 2006
Location: North America

Post Sun Jan 23, 2011 12:41 am

I reported an email issue 3 weeks ago to the hosting company, and they replied back then that there was no issue. However, complaints have been piling up about people not getting their account activation mails, and personally I'm noticing the same issues with error notifications not being sent (although sometimes they are).

This issue will be dealt with, I'll keep you guys posted.
Sorry for the inconvenience.
Steven
 
Joined: 19 Aug 2002
Location: Belgium

Post Sun Jan 23, 2011 3:49 am

My reported problem seemed to be solved as of yesterday. "We" thought you had fixed it as soon as you saw the thread. :lol: Apparently not.
Forum guide: read before posting

"You do it, then it's done." - Kimi Räikkönen

Por las buenas soy amigo, por las malas soy campeón.
mx_tifoso
 
Joined: 30 Nov 2006
Location: North America

Post Sun Jan 23, 2011 11:02 am

Sorry to disappoint you... :?
Anyway, as I said, it happens not all the times, so you may have been lucky with a few mails, but others will likely fail sometime. Or perhaps the hosting guys have solved it without letting me know.
Steven
 
Joined: 19 Aug 2002
Location: Belgium

Post Sun Jan 23, 2011 11:45 pm

Some settings were changed an hour before this post... everything running fine since then?
Steven
 
Joined: 19 Aug 2002
Location: Belgium

Post Mon Jan 24, 2011 12:30 am

No news is good news, isn't it?
Ciro
Ciro Pabón
 
Joined: 10 May 2005

Post Mon Jan 24, 2011 12:42 am

Tomba wrote:Sorry to disappoint you... :?

I was kidding! :)
But it was funny that I exchanged some PM's with Forty-Two about this issue after he posted the thread and we thought that you had seen it and fixed it. But for some reason the e-mails were working as normal all of a sudden with apparently no one being responsible, oddly enough.
Forum guide: read before posting

"You do it, then it's done." - Kimi Räikkönen

Por las buenas soy amigo, por las malas soy campeón.
mx_tifoso
 
Joined: 30 Nov 2006
Location: North America

Post Mon Jan 24, 2011 12:48 am

mx_tifosi wrote:
Tomba wrote:Sorry to disappoint you... :?

I was kidding! :)

I know, don't worry :wink:
Just got a mail about this thread, but I didn't get any for the previous posts, so for me it's looking better. Just looking for confirmation (to see if that setting didn't break it again :lol: )
Steven
 
Joined: 19 Aug 2002
Location: Belgium

Post Mon Jan 24, 2011 12:57 am

Send me a PM right now and I'll let you know if it's still functioning fine.
Forum guide: read before posting

"You do it, then it's done." - Kimi Räikkönen

Por las buenas soy amigo, por las malas soy campeón.
mx_tifoso
 
Joined: 30 Nov 2006
Location: North America

Post Mon Jan 24, 2011 1:11 am

Well, the worst error is the one that fixes by itself.

Now, a suggestion.

Why don't you send PMs to yourself to test what's happening? You know the kind. For example:

"Dear me:

I cannot communicate with you anymore. You never listen when I'm talking. Please, do not feel guilty, it's not you, it's me...

Yours always,

mx_tifosi

P.S. You're so smart... you always know what I'm thinking, it's like you were inside my head. Definitely, we're made for each other
".
Ciro
Ciro Pabón
 
Joined: 10 May 2005


Return to Site announcements & support

Who is online

Users browsing this forum: No registered users and 0 guests