Login problems

Post anything that doesn't belong in any other forum, including gaming and topics unrelated to motorsport. Site specific discussions should go in the site feedback forum.
manchildasguest
manchildasguest
0

Login problems

Post

Something is wrong with logging/posting PM on f1technical. When I click on preview it asks for user/password again and after that there is nothing I wrote, same goes for sending, when I click send it asks for user/password and kills all of previously entered in a message.

User avatar
McLaurin
0
Joined: Wed Mar 17, 2004 8:36 pm
Location: Belgium

Post

manchild wrote:Something is wrong with logging/posting PM on f1technical. When I click on preview it asks for user/password again and after that there is nothing I wrote, same goes for sending, when I click send it asks for user/password and kills all of previously entered in a message.
dont seem to hava any troubles
have you tried autologin?
David Coulthard is the best !!!!!

Guest
Guest
0

Post

manchild here (but it could be anyone :wink: )

I'm not the only one as I managed to get in touch with webmaster. Other people are experiencing this problem too.

Autologin means that user and password will be saved to computer and I NEVER do that because of the safety reasons (user and pass are just sitting and waiting to be picked up by intruders).

User avatar
McLaurin
0
Joined: Wed Mar 17, 2004 8:36 pm
Location: Belgium

Post

Anonymous wrote:manchild here (but it could be anyone :wink: )

I'm not the only one as I managed to get in touch with webmaster. Other people are experiencing this problem too.

Autologin means that user and password will be saved to computer and I NEVER do that because of the safety reasons (user and pass are just sitting and waiting to be picked up by intruders).
other people dont have much to your login to this forum
besides posting themselves :)
David Coulthard is the best !!!!!

User avatar
Steven
Owner
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Post

manchild wrote:Something is wrong with logging/posting PM on f1technical. When I click on preview it asks for user/password again and after that there is nothing I wrote, same goes for sending, when I click send it asks for user/password and kills all of previously entered in a message.
FYI : autologin puts a cookie on your computer that lasts for about 2 weeks and destroys after that if you did not visit the site in the meantime. The cookie contains only your name and an 128bit hash of your password. Nothing is sent unencrypted, it's even not stored that way, which is why I cannot recover your pass if you lose it.

Login problem explanation:
For the login problems, I can only think of one possibility: sessions are stored in a memory data table in the mySQL database. Memory tables are very fast but have limited capacity. So they get full and when the table has just emptied while you don't have a cookie, your session is emptied and you have to enter your credentials again.
As to prevent the site to be down because of a full table, I have even contributed to a mod to solve it. You can see more here if you wish:
http://www.phpbb.com/kb/article.php?article_id=42

Sorry for the inconvenience but it's basically phpBB code from the forum.