Embedding youtube clips

Everything about this website and its content. Here you will find update announcements or requests for feedback. Questions about layout, functionality, content, and your suggestions are welcome.
Steven
Owner
User avatar
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Embedding youtube clips

Post by Steven » Wed Dec 07, 2016 11:20 pm

A youtube test...

Anybody having trouble embedding youtube clips recently?

ChrisDanger
43
Joined: Wed Mar 30, 2011 8:59 am

Re: Testing topic

Post by ChrisDanger » Thu Dec 08, 2016 8:10 am

Steven wrote:A youtube test...
https://www.youtube.com/watch?v=lkp-_dwrr_8
Anybody having trouble embedding youtube clips recently?
Links to Formula1's YouTube videos can only be watched on their YouTube page. I'm not sure if this is the issue.

hollus
361
User avatar
Joined: Sun Mar 29, 2009 12:21 am
Location: Copenhagen, Denmark

Re: Testing topic

Post by hollus » Sat Apr 29, 2017 10:08 am

As of today, I am having problems (or lack of skill) with youtube videos. Example (same link):
https://www.youtube.com/watch?v=4o-V8uVtooE
OK, OK, looks like Santa Claus is going to survive this summer after all.

hurril
28
Joined: Tue Oct 07, 2014 12:02 pm

Re: Testing topic

Post by hurril » Sat Apr 29, 2017 10:51 am

Yes - embedded youtube videos have not worked for me in a good while and the one here does not work either.

EDIT: so the embedding function seems to require that the youtube URL:s be secure (https). Tried to embed them without but that was promptly rejected. Accessing the forum using http or https does not affect this either.

JonoNic
6
User avatar
Joined: Thu Mar 05, 2015 2:54 pm

Re: Testing topic

Post by JonoNic » Sat Apr 29, 2017 12:03 pm

On Tapatalk it works fine, but as soon as I use it on Chrome or Safari then it doesn't work.
Always find the gap then use it.

hollus
361
User avatar
Joined: Sun Mar 29, 2009 12:21 am
Location: Copenhagen, Denmark

Re: Testing topic

Post by hollus » Sat Apr 29, 2017 12:15 pm

firefox here
OK, OK, looks like Santa Claus is going to survive this summer after all.

Steven
Owner
User avatar
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Testing topic

Post by Steven » Sat Apr 29, 2017 12:34 pm


Steven
Owner
User avatar
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Testing topic

Post by Steven » Sat Apr 29, 2017 12:51 pm

Youtube issue confirmed, unrelated to browsers. The embed code is wrong.
Strange this is now happening all of a sudden, nothing was changed...

I'll investigate ;)

Steven
Owner
User avatar
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Embedding youtube clips

Post by Steven » Wed May 10, 2017 9:39 am

In the meantime, there is a workaround.
You can append something like &dummy=1 to the url for your video.

So: https://www.youtube.com/watch?v=UXh9uxthFnk&dummy=1
instead of https://www.youtube.com/watch?v=UXh9uxthFnk

Morteza
482
User avatar
Joined: Wed Feb 10, 2010 5:23 pm
Location: Bushehr, Iran

Re: Embedding youtube clips

Post by Morteza » Tue May 30, 2017 7:40 am

Steven wrote:
Wed May 10, 2017 9:39 am
In the meantime, there is a workaround.
You can append something like &dummy=1 to the url for your video.

So: https://www.youtube.com/watch?v=UXh9uxthFnk&dummy=1
instead of https://www.youtube.com/watch?v=UXh9uxthFnk
Thank you! It works =D>
"A fool thinks himself to be wise, but a wise man knows himself to be a fool."~William Shakespeare