Notifications indicator not working

Everything about this website and its content. Here you will find update announcements or requests for feedback. Questions about layout, functionality, content, and your suggestions are welcome.
djos
113
User avatar
Joined: Fri May 19, 2006 5:09 am
Location: Melbourne, Australia

Re: Notifications indicator not working

Post by djos » Sat Sep 22, 2018 7:43 am

Steven wrote:
Sat Sep 22, 2018 7:26 am
So the issue here is that the notification indicator does not show up?

So you just see the logo, hamburger icon, bell, and avatar?
This is as intended, because there is not enough space in that situation to also fit the notification indicator in the title bar.

I'll try to come up with something better. Suggestions welcome ;)
Yep, it looks like this:

Image

One option would be to just change the bell icon to red and filled in when there is a notification.
The impossible often has a kind of integrity which the merely improbable lacks.

Steven
Owner
User avatar
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Notifications indicator not working

Post by Steven » Wed Oct 17, 2018 7:21 pm

How about now? :wink:

hollus
Moderator
User avatar
Joined: Sun Mar 29, 2009 12:21 am
Location: Copenhagen, Denmark

Re: Notifications indicator not working

Post by hollus » Wed Oct 17, 2018 8:17 pm

The number still gets hidden in vertical view, but now the bell icon is shaking with a small red circle on it. Neat.

Edit, that was with two notification. Now, with only one, I still get the red circle en the bell, but the bell is no longer moving. Is this as intended?
It is not white, it is not black, it is probably gray.

Steven
Owner
User avatar
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Notifications indicator not working

Post by Steven » Wed Oct 17, 2018 8:22 pm

Whenever you have notifications, the bell swings a few times after page load.
I experimented with continuous swinging, but thought this would be a bit distracting.

djos
113
User avatar
Joined: Fri May 19, 2006 5:09 am
Location: Melbourne, Australia

Re: Notifications indicator not working

Post by djos » Wed Oct 17, 2018 9:00 pm

Steven wrote:
Wed Oct 17, 2018 8:22 pm
Whenever you have notifications, the bell swings a few times after page load.
I experimented with continuous swinging, but thought this would be a bit distracting.
Works great, thanks Steven. 8)

Ps I like the red dot on the bell, it's very effective.
The impossible often has a kind of integrity which the merely improbable lacks.