Rep/notifications technical issue

Everything about this website and its content. Here you will find update announcements or requests for feedback. Questions about layout, functionality, content, and your suggestions are welcome.
zibby43
zibby43
453
Joined: Sat Mar 04, 2017 11:16 am

Rep/notifications technical issue

Post

Hello! Figured I’d wait a while before inquiring about this matter to see if the issues resolved themselves with time.

Ever since the site update, I don’t receive notifications for rep or post replies.

I also can’t upvote other posts. I have to reload the page, or the vote is stuck in “submitting” status in perpetuity.

Noticing this on both mobile (Safari on iPhone with most recent iOS) and laptop (Firefox).

Anyone else? Any recommendations? Thanks in advance.

User avatar
Wouter
490
Joined: Sat Dec 16, 2017 12:02 pm

Re: Rep/notifications technical issue

Post

zibby43 wrote:
Sat Feb 06, 2021 7:28 pm
Ever since the site update, I don’t receive notifications for rep or post replies.

I also can’t upvote other posts. I have to reload the page, or the vote is stuck in “submitting” status in perpetuity.

Noticing this on both mobile (Safari on iPhone with most recent iOS) and laptop (Firefox).

Anyone else? Any recommendations? Thanks in advance.
Ever since the site update, I don’t receive notifications for upvotes. Noticing this on laptop (Firefox).

zibby43
zibby43
453
Joined: Sat Mar 04, 2017 11:16 am

Re: Rep/notifications technical issue

Post

Wouter wrote:
Sat Feb 06, 2021 8:00 pm
zibby43 wrote:
Sat Feb 06, 2021 7:28 pm
Ever since the site update, I don’t receive notifications for rep or post replies.

I also can’t upvote other posts. I have to reload the page, or the vote is stuck in “submitting” status in perpetuity.

Noticing this on both mobile (Safari on iPhone with most recent iOS) and laptop (Firefox).

Anyone else? Any recommendations? Thanks in advance.
Ever since the site update, I don’t receive notifications for upvotes. Noticing this on laptop (Firefox).
Thank you for confirming I wasn’t the only one. Looks like we have the browser in common on the laptop.

As an update, notifications for posts now seem to be working on the phone with Safari and iOS.

User avatar
Steven
Owner
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Rep/notifications technical issue

Post

Ok thanks I'll check it out. I doubt it has to do with the browser, so any confirmation on this would be helpful.

Also, don't hesitate to report problems. None of the reports are ignored ;)

zibby43
zibby43
453
Joined: Sat Mar 04, 2017 11:16 am

Re: Rep/notifications technical issue

Post

Steven wrote:
Sun Feb 07, 2021 11:26 am
Ok thanks I'll check it out. I doubt it has to do with the browser, so any confirmation on this would be helpful.

Also, don't hesitate to report problems. None of the reports are ignored ;)
Many thanks Steven. Just wanted to rule out user error, first and foremost! :D

Just as an update, I updated the OS on my MacBook to the most recent offering (Big Sur), double-checked to make sure all my browsers were up to date, etc., and noticed I'm still having the issue. Trying to submit an upvote results in a frozen "Submitting your vote . . ." notification.

And in my notifications tab, all of my previous notifications have been erased, aside from 3 that have occurred between today and February 6.

That's everything I can think of on my side of the equation.

User avatar
hollus
Moderator
Joined: Sun Mar 29, 2009 12:21 am
Location: Copenhagen, Denmark

Re: Rep/notifications technical issue

Post

zibby43 wrote:
Sat Feb 06, 2021 7:28 pm
... Ever since the site update ...

I also can’t upvote other posts. I have to reload the page, or the vote is stuck in “submitting” status in perpetuity.
...
I noticed something similar since the update: when upvoting, a "Submitting your vote..." message pops up over the window where one clicks to vote and it seems to freeze there. The vote is, though, correctly submitted and counted, it is just the message that hangs in there.

In Firefox.
¡Puxa Esportin!

Just_a_fan
Just_a_fan
673
Joined: Sun Jan 31, 2010 7:37 pm

Re: Rep/notifications technical issue

Post

hollus wrote:
Wed Feb 10, 2021 9:01 am

I noticed something similar since the update: when upvoting, a "Submitting your vote..." message pops up over the window where one clicks to vote and it seems to freeze there. The vote is, though, correctly submitted and counted, it is just the message that hangs in there.

In Firefox.
In Opera too. ver.73 on Windows 10.

edit FYI: just upgraded to Opera ver.74 and it still does it.
Last edited by Just_a_fan on Wed Feb 10, 2021 10:22 am, edited 1 time in total.
Turbo says "Dumpster sounds so much more classy. It's the diamond of the cesspools." oh, and "The Dutch fans are drunk. Maybe"

User avatar
Wouter
490
Joined: Sat Dec 16, 2017 12:02 pm

Re: Rep/notifications technical issue

Post

hollus wrote:
Wed Feb 10, 2021 9:01 am
zibby43 wrote:
Sat Feb 06, 2021 7:28 pm
... Ever since the site update ...

I also can’t upvote other posts. I have to reload the page, or the vote is stuck in “submitting” status in perpetuity.
...
I noticed something similar since the update: when upvoting, a "Submitting your vote..." message pops up over the window where one clicks to vote and it seems to freeze there. The vote is, though, correctly submitted and counted, it is just the message that hangs in there.

In Firefox.
Here the same, also in Firefox.
And as I said before, I don’t receive notifications for upvotes, this while I did get several upvotes.

User avatar
Sieper
119
Joined: Tue Mar 14, 2017 2:19 pm

Re: Rep/notifications technical issue

Post

Exact same issues here, safari browser on iPad.
Just a personal interest, a Family recreating a WW2 May 1940 Dutch warbird from scratch: https://www.facebook.com/FlyingFokkerD21/

User avatar
hUirEYExbN
2
Joined: Tue Aug 25, 2020 1:30 pm

Re: Rep/notifications technical issue

Post

Same here. I recommend a comment and although the vote is registered, the "Submitting...." stays on screen. until I refresh and see the counted vote.

Firefox 78.7.1esr.

zibby43
zibby43
453
Joined: Sat Mar 04, 2017 11:16 am

Re: Rep/notifications technical issue

Post

Just as an update, still not working for me in either Safari on iOS or Firefox on OS.

User avatar
Wouter
490
Joined: Sat Dec 16, 2017 12:02 pm

Re: Rep/notifications technical issue

Post

zibby43 wrote:
Tue Feb 16, 2021 3:11 am
Just as an update, still not working for me in either Safari on iOS or Firefox on OS.
Same here. I still don't get any notifications when I received upvotes.
I like to know if there are more people than you, @Sieper and me who have the same " issue".
I get notifications when someone quoted me or send me a PM. It's only with the votes. Bit strange.

And what @Hollus describes, when I give someone an upvote, I have that too, but I'm already used to that.
I no longer notice that. :)

User avatar
hollus
Moderator
Joined: Sun Mar 29, 2009 12:21 am
Location: Copenhagen, Denmark

Re: Rep/notifications technical issue

Post

Just checked. I am not getting notifications for upvotes either. Even if I get them for other things like being quoted.
¡Puxa Esportin!

zibby43
zibby43
453
Joined: Sat Mar 04, 2017 11:16 am

Re: Rep/notifications technical issue

Post

Wouter wrote:
Tue Feb 16, 2021 8:31 am
zibby43 wrote:
Tue Feb 16, 2021 3:11 am
Just as an update, still not working for me in either Safari on iOS or Firefox on OS.
Same here. I still don't get any notifications when I received upvotes.
I like to know if there are more people than you, @Sieper and me who have the same " issue".
I get notifications when someone quoted me or send me a PM. It's only with the votes. Bit strange.

And what @Hollus describes, when I give someone an upvote, I have that too, but I'm already used to that.
I no longer notice that. :)
Thanks for the continued feedback.

Thanks also to @Hollus (speaking of the @ symbol, is there a way to officially tag users, in lieu of the absence of a multi-quote function? Maybe another thread I can check out?).

User avatar
Steven
Owner
Joined: Mon Aug 19, 2002 5:32 pm
Location: Belgium

Re: Rep/notifications technical issue

Post

As for mentioning people with @ , the developers of phpbb (software package we use as a basis here) have moved this ahead to a future release. It was initially meant to be available already.

I'm a contributor to that project, so I try to steer things a bit according to our wishes, but I don't have the time to implement it all myself :mrgreen:

And with regards to the notifications issue... I'll update here when a fix is coming/deployed. Just a tiny little bit more patience please :D